About Chart Maker Mac

Chart Maker Mac

fullscreen2

Chart Maker Mac is a powerful graphing tool for creating Charts on your MAC or MacBook. Chart Maker Mac is ideal for personal use, school, projector based presentations & other areas where data visualization is Key.

System Requirements:
-Chart Maker Mac requires OS X 10.7 or higher

Features:
-Render fullscreen charts for projector based and other forms of presentations. (ideal for educators)
-Export Hi-Res(High Resolution) Charts to your computer in PDF & PNG image Formats
-Easily move your charts to your iPad by simply exporting your data & importing it to CM Premium for iPad & vice versa.

-Render 13 different types of charts including:

    • Pie Chart
    • Ring Pie Chart
    • 3d ring Chart
    • 3dPie Chart
    • Column Combo
    • Line Combo
    • Spline Combo
    • Area
    • Bar
    • 3d Bar
    • 3d Col
    • Stacked Bar
    • AVG combo

-Easily copy & Paste your charts in other MAC Applications including Keynote, Pages & Numbers
-Print your charts from within the Application
-Define the look and feel of your charts by easily customizing chart colors with the inbuilt color picker
-Save your charts for future use & edits
-CM creates data files in CSV format, meaning you can easily create your data files in any Spreadsheet application & open it to the App
-Easily render different types charts with the same data without re-entering it.

Back To Top

Creating a new Chart

Visualizing sample data

To Visualize sample data, click the ‘SAMPLE’ button to load the data on the grid. This data is intended to show you how data should be entered on the grid. Please note that the Chart Maker grid does NOT support the operations of a  spreadsheet software.

Screen Shot 2015-11-29 at 7.43.50 PM

Back To Top

Getting Started

To create a new Chart, simply enter your data on the grid. All your chart labels should be entered in the yellow cells while numeric values should go in the white cells.

Back To Top

Customizing Colors

Set Background Colors

To Customize the Chart background  color, simply click on the background color swatch.

Screen Shot 2015-11-29 at 7.53.18 PM

Back To Top

Setting Item Colors

To Customize chart item colors, simply  click on the color picker icon next to the item you want to update.

Screen Shot 2015-11-29 at 7.56.45 PM

Back To Top

Setting Label Colors

To Customize the Chart title, X & Y Axis label colors, simply  click on the labels color swatch on the toolbar.

Screen Shot 2015-11-29 at 7.59.28 PM

Back To Top

Customizing Font

Customize font family & size

To  format  your chart labels,  click on the font family & size label drop-downs on the toolbar.

Screen Shot 2015-11-29 at 8.01.27 PM

Back To Top

Exporting Charts

Sharing Charts

To share a Chart, Click  on the File >Share menu. When prompted choose the appropriate format &  resolution.

Screen Shot 2015-11-29 at 8.03.27 PM

Back To Top

Exporting Charts

To Export High resolution Charts, Click on the PDF icon on the toolbar. To export custom sizes, simply resize your Chart Maker window.

Screen Shot 2015-11-29 at 9.14.26 PM

Back To Top

Moving Charts

Copying & Pasting

To move charts to other apps, click  on the Edit > Copy menu to move your charts into the clipboard and then click the Paste option in the App where you wish to move it.

Screen Shot 2015-11-29 at 8.12.33 PM

Back To Top

Moving Charts to iPad

Migrating Charts to iPad

Easily move your charts to your iPad by simply importing your Chart Maker Mac data file to Chart Maker Premium for iPad.

Same App, same Charts on your iPad. View Chart Maker in App Store

cmPro2

CMPro1

Back To Top

Printing Charts

Printing Charts

To print a chart, simply click on the Print icon on the toolbar.You can also click File >Print form the menu.

Screen Shot 2015-11-29 at 8.15.09 PM

Back To Top

Rendering fullscreen

Fullscreen Charts

Chart Maker Mac allows you to easily present your ideas on big screen. Simply click on the “FULL SCREEN ZOOM” button and Chart Maker will automatically render a bigger high resolution chart that utilizes the entire space on your computer screen. Use this feature when making presentations on a projector. This feature is ideal for educators, students and other areas where wide screen data visualization is key.

fullscreen

Back To Top

Resizing Charts

Rendering Custom Sizes

Chart Maker Mac is fully responsive, as you resize the window, the Chart Automatically resizes to fit. Simply drag the window edges to enlarge your chart. You can also enlarge your chart by clicking on the fullscreen button.

res

Back To Top

Saving Charts

Opening Saved Charts

To Open Saved Charts simply Click on on File->Open menu.
Screen Shot 2015-11-29 at 8.29.33 PM

Back To Top

Saving Charts

To Save a Chart  simply click on the File > Save.

Screen Shot 2015-11-29 at 8.31.48 PM

Back To Top

Viewing More info

Show Item info

To display more info about a chart item, simply hover your mouse on it and a tooltip will be displayed.

Screen Shot 2015-11-29 at 8.39.58 PM

Back To Top